TWBoards.com

The official community for Territory War

You are not logged in.

#1 12/20/2012 8:41 pm

Afro-Ninja
Admin
From: Philadelphia
Registered: 6/13/2008
Posts: 2515
Website

CONNECTION ISSUES

This topic is to help pinpoint the cause of any issues with not being able to connect to the mmocha server.
First of all the game is currently in two locations now, please try connecting to the other location if you have trouble with the first one:

http://www.xgenstudios.com/play/territory-war-online-3
http://afro-ninja.com/game/70

if you are still having issues then we need to do some troubleshooting.
open up your command prompt (windows: http://www.computerhope.com/issues/chdos.htm, mac: http://www.anetforums.com/posts.aspx?ThreadIndex=67912)

first type
ping two3.xgenstudios.com
and press enter.

it should return the IP address 74.86.91.34

for further testing, make sure that telnet is enabled on your device (http://www.labnol.org/software/windows- … and/18222/)
and type:
telnet two3.xgenstudios.com 1028
and press enter

If you get a blinking cursor, it connected, otherwise you may get some kind of error if the connection is being blocked by a firewall, etc.


Afro-Ninja Productions
http://afro-ninja.com

Offline

 

#2 12/20/2012 8:59 pm

Seanishere
Member
Registered: 8/7/2012
Posts: 1333

Re: CONNECTION ISSUES

I know this is the wrong spot to put this, but Afro, as I was saying yesterday, you hit boxes are really weird, if you could hop on Tw3 I can show you.

Offline

 

#3 12/20/2012 9:19 pm

megatiny2
Member
Registered: 12/11/2008
Posts: 116

Re: CONNECTION ISSUES

There is a comma at the end of the Windows link that prevents it from going to the site. Well for me at least. I removed it and it worked.


http://i41.tinypic.com/28tid6q.png
http://www.forum-signatures.com/wizard/Sigs/2010/final1269169078112.jpg

Offline

 

#4 12/20/2012 9:22 pm

Kai
Member
From: .red: 12/17/2010
Registered: 12/17/2010
Posts: 3812
Website

Re: CONNECTION ISSUES

Kai wrote:

So that's what Jordan's last name is

Edit:

Ok

Couldn't connect to xgen or the one on your site

I could connect at work, which used chrome and it worked fine

- This is what I got from doing your instructions:

Microsoft Windows XP [Version 5.1.2600]
<C> Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Kai>ping two3.xgenstudios.com
Ping request could not find host two3.xgenstudios.com. Please check the name and try again.

Documents and Settings\Kai>


http://img850.imageshack.us/img850/7896/deadpoolsigfinalbigffch.gif
([tse] mp04:5 - mp21) [tsp] mp04:2 - ma9 morf yadkeew yreve toR no m'I ,klat s'teL !!!!!YYEEHHH
tsilyalp yM

Offline

 

#5 12/20/2012 9:27 pm

megatiny2
Member
Registered: 12/11/2008
Posts: 116

Re: CONNECTION ISSUES

I second that. I am using Vista though so I am trying Telnet.


http://i41.tinypic.com/28tid6q.png
http://www.forum-signatures.com/wizard/Sigs/2010/final1269169078112.jpg

Offline

 

#6 12/20/2012 10:15 pm

Afro-Ninja
Admin
From: Philadelphia
Registered: 6/13/2008
Posts: 2515
Website

Re: CONNECTION ISSUES

can you guys also trying pinging  game02.xgenstudios.com ?
if you can ping that but not the first one then there's a dns resolution issue at hand


Afro-Ninja Productions
http://afro-ninja.com

Offline

 

#7 12/20/2012 10:33 pm

Kai
Member
From: .red: 12/17/2010
Registered: 12/17/2010
Posts: 3812
Website

Re: CONNECTION ISSUES

Microsoft Windows XP [Version 5.1.2600]
<C> Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Kai>ping game 02.xgenstudios.com

Pinging game02.xgenstudios.com [74.86.91.34] with 32 bytes of data:

Reply from 74.86.91.34: bytes=32 time=51ms TTL=55
Reply from 74.86.91.34: bytes=32 time=57ms TTL=55
Reply from 74.86.91.34: bytes=32 time=53ms TTL=55
Reply from 74.86.91.34: bytes=32 time=61ms TTL=55

Ping statistics for 74.86.91.34:
     Packets: Sent = 4, Received = 4, Lost = 0 <0% loss>,
Approximate round strip times in milli-seconds:
     Minimum = 51ms, Maximum = 61ms, Average = 55ms

C:\Documents and Settings\Kai

Edit: even after I embed the game, still can't connect

Last edited by Kai (12/20/2012 10:35 pm)


http://img850.imageshack.us/img850/7896/deadpoolsigfinalbigffch.gif
([tse] mp04:5 - mp21) [tsp] mp04:2 - ma9 morf yadkeew yreve toR no m'I ,klat s'teL !!!!!YYEEHHH
tsilyalp yM

Offline

 

#8 12/20/2012 10:36 pm

Afro-Ninja
Admin
From: Philadelphia
Registered: 6/13/2008
Posts: 2515
Website

Re: CONNECTION ISSUES

ok we're working on a temporary solution


Afro-Ninja Productions
http://afro-ninja.com

Offline

 

#9 12/20/2012 10:41 pm

Kai
Member
From: .red: 12/17/2010
Registered: 12/17/2010
Posts: 3812
Website

Re: CONNECTION ISSUES

Afro-Ninja wrote:

ok we're working on a temporary solution

Please make it soon Afro, I don't want to miss out on my own tournament XD


http://img850.imageshack.us/img850/7896/deadpoolsigfinalbigffch.gif
([tse] mp04:5 - mp21) [tsp] mp04:2 - ma9 morf yadkeew yreve toR no m'I ,klat s'teL !!!!!YYEEHHH
tsilyalp yM

Offline

 

#10 12/20/2012 11:04 pm

Afro-Ninja
Admin
From: Philadelphia
Registered: 6/13/2008
Posts: 2515
Website

Re: CONNECTION ISSUES

if you clear your cache and play on afro-ninja.com it SHOULD work now.
we haven't rolled out the full update yet though, that's in progress


Afro-Ninja Productions
http://afro-ninja.com

Offline

 

#11 12/20/2012 11:24 pm

Kai
Member
From: .red: 12/17/2010
Registered: 12/17/2010
Posts: 3812
Website

Re: CONNECTION ISSUES

Afro-Ninja wrote:

if you clear your cache and play on afro-ninja.com it SHOULD work now.
we haven't rolled out the full update yet though, that's in progress

YES I LOVE YOU AND *censored ----------------------------------------------------------------- censored*


http://img850.imageshack.us/img850/7896/deadpoolsigfinalbigffch.gif
([tse] mp04:5 - mp21) [tsp] mp04:2 - ma9 morf yadkeew yreve toR no m'I ,klat s'teL !!!!!YYEEHHH
tsilyalp yM

Offline

 

#12 3/15/2013 9:15 pm

User972302
Member
From: I am 18 yrs. old
Registered: 1/14/2011
Posts: 5590
Website

Re: CONNECTION ISSUES

Everyone just d/ced at the same time.


http://i846.photobucket.com/albums/ab29/97SNM2010/newsig2.png
TWO War Record: 163.5 - 42.5 (est. 50 matches missing) TW3 War Record: 114 - 45
Total War Record: 277.5 - 87.5 Notable Opponents

Offline

 

#13 3/15/2013 9:16 pm

Riptard
Member
Registered: 9/3/2012
Posts: 93

Re: CONNECTION ISSUES

No losses/wins given.. so it is OK

Offline

 

#14 3/15/2013 9:17 pm

Afro-Ninja
Admin
From: Philadelphia
Registered: 6/13/2008
Posts: 2515
Website

Re: CONNECTION ISSUES

server just restarted to fix the pickaxe issue, sorry


Afro-Ninja Productions
http://afro-ninja.com

Offline

 

#15 3/15/2013 9:18 pm

User972302
Member
From: I am 18 yrs. old
Registered: 1/14/2011
Posts: 5590
Website

Re: CONNECTION ISSUES

Oh okay.


http://i846.photobucket.com/albums/ab29/97SNM2010/newsig2.png
TWO War Record: 163.5 - 42.5 (est. 50 matches missing) TW3 War Record: 114 - 45
Total War Record: 277.5 - 87.5 Notable Opponents

Offline

 

#16 3/22/2013 5:39 pm

Riptard
Member
Registered: 9/3/2012
Posts: 93

Re: CONNECTION ISSUES

Cant log into TW3 on any browser... stuck at server login

Going to try some more stuff.. logged in just fine for the volcano beta

http://i45.tinypic.com/j79r9k.png

Last edited by Riptard (3/22/2013 6:52 pm)

Offline

 

#17 3/22/2013 7:32 pm

TWpwner1
Member
Registered: 1/28/2013
Posts: 87

Re: CONNECTION ISSUES

hey is said "Could not open connection to the host, on port 1028: Connect failed" any reason for this?

Offline

 

#18 3/22/2013 7:33 pm

TWpwner1
Member
Registered: 1/28/2013
Posts: 87

Re: CONNECTION ISSUES

and i also am getting stuck at the MMocha server load up screen, like riptard D;

Offline

 

#19 3/22/2013 7:51 pm

TWpwner1
Member
Registered: 1/28/2013
Posts: 87

Re: CONNECTION ISSUES

ooohh... nvrmind ;D

Offline

 

#20 3/22/2013 8:59 pm

Revenge
Member
Registered: 3/29/2012
Posts: 543

Re: CONNECTION ISSUES

That triple post.


http://i42.tinypic.com/2qai9ao.jpg

Offline

 

#21 7/5/2013 9:07 pm

Alchemist21 v2
Member
From: North Carolina
Registered: 5/9/2013
Posts: 238
Website

Re: CONNECTION ISSUES

DC's have normally not been a problem for me but since yesterday I keep getting logged out. Has anyone else experienced a sudden connection issue lately?


I know not what course others may take, but as for me. . .

GIVE ME VICTORY OR GIVE ME DEATH!

Offline

 

#22 7/5/2013 9:36 pm

losvictorinos
Member
Registered: 6/28/2010
Posts: 366

Re: CONNECTION ISSUES

Since yesterday i've started lagging CRAZY.

I have never lagged extremely, but from yesterday, i have a lot...the players would skip across the map and stuff.

Offline

 

#23 7/5/2013 9:48 pm

Kai
Member
From: .red: 12/17/2010
Registered: 12/17/2010
Posts: 3812
Website

Re: CONNECTION ISSUES

across the map is one of the funniest exaggerations I've ever heard


http://img850.imageshack.us/img850/7896/deadpoolsigfinalbigffch.gif
([tse] mp04:5 - mp21) [tsp] mp04:2 - ma9 morf yadkeew yreve toR no m'I ,klat s'teL !!!!!YYEEHHH
tsilyalp yM

Offline

 

#24 7/5/2013 10:37 pm

Seanishere
Member
Registered: 8/7/2012
Posts: 1333

Re: CONNECTION ISSUES

That's like Call of Duty lag lmfao

Offline

 

#25 10/6/2013 1:40 am

Shrub
Moderator
From: Minneapolis, Minnesota
Registered: 5/14/2009
Posts: 9155

Re: CONNECTION ISSUES

So I haven't been able to connect to mmocha as of recently. I tried the tests you suggested and got the following messages:

Ping statistics for 74.86.91.34:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

When i tried using telnet...

Connecting To two3.xgenstudios.com...Could not open connection to the host, on port 1028: Connect failed

Could this be a firewall issue? That would surprise me because I never had any issues connecting before and I haven't changed routers or played with any settings since then. Any ideas?


http://i719.photobucket.com/albums/ww200/AbsoluteSil3nce/ShrubNewSig.png
Signature limit: 700x140

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson